Under some instances, you may meet problems during using our products and services. The complexity of IT environment from your crops to internet to your PC/Mobile will increase the possbility of something going wrong. Here are some common scenarios which may lead to abnormal system behaviors and how to deal with them to minimize the impact to your business.

Gateway installation failure

Symptom

During the installation of the gateway software on your PC, something abnormal blocks the whole installation process. 

Solution

  1. Download the latest version of installer for your platform.
  2. Create an account through https://intelligrow.autogrow.com/ before installation.
  3. Make sure the internet connection of the PC/IntelliLink working well.
  4. Make sure the user name and password in gateway installer are correct.
  5. Verify gateway is running well. 

        For Windows, click Windows button in the left bottom corner, type "services" and press "return" to run services app. In the Services, check if IntelliGrow Online Gateway service is running.
        For Mac and IntelliLink, open a command window,  type and run "ps -ef | grep gateway", and check if the gateway process is running.

     6. If gateway doesn't work, talk to our support team in IntelliGrow website and send the gateway.log file under installation folder to help@autogrow.com for further analysis.

Device disconnection in IntelliGrow

Symptom

The device appears to be disconnected in IntelliGrow UI and it is physically connected.

Solution

  1. Check if gateway is running.
  2. Check the internet access of IntelliLink or PC connecting to devices
  3. Fresh webpage in your browser.
  4. Check device physically to see if anything abnormal.
  5. If everything works fine, please contact the online support team for details.

No or lack of historical data

  1. If you are a previous IntelliGrow Classic user, please talk with our support team through IntelliGrow website to migrate historical data to cloud platform.
  2. Check if the device and gateway work well.

No notifications

  1. Check if the mobile number has been filled in profile to get SMS messages.
  2. Check the email box spam folder just in case the notification emails are mis-classified in your email server.
Did this answer your question?